Kompatibilität

Aktuelle Version

Die aktuelle Version (2020.10) des eCI Magento 1 Plugins ist mit folgenden Systemen und eCI Apps kompatibel:

  • Magento

    • 1.9.4.8

  • OpenMage

    • LTS 19.4.8

    • LTS 20.0.7

  • eCI Apps

    • eCI JTL-Wawi (2020.10)

Kompatibilitätsmatrix

Übersicht der Kompatibilitäten des eCI Magento 1 Plugins innerhalb der aktuellen Hauptversion:

eCI Magento 1 Version

Magento

OpenMage

eCI JTL-Wawi

2020.10

1.9.4.8

LTS 19.4.8

LTS 20.0.7

2020.10

2020.9.1

1.9.4.8

LTS 19.4.8

LTS 20.0.7

2020.9.1

2020.9

1.9.4.8

LTS 19.4.8

2020.9

2020.8

1.9.4.5

-

2020.8

2020.7

1.9.4.5

-

2020.7

2020.6

1.9.4.5

-

2020.6

2020.5

1.9.4.5

-

2020.5

2020.4

1.9.4.5

-

2020.4

2020.3

1.9.4.3

-

2020.3

3rd-Party Plugins

Aktuell integrierte Extensions und deren Funktionsweisen sind im Handbuch näher beschrieben.

  • Plugins

    • weitere 3rd-Party Plugins auf Anfrage