Links

Update von JTL 1.5/1.6 auf JTL 1.6/1.7

Wenn du bereits über eine bestehende Verbindung deiner JTL-Wawi Version 1.5.x mit deinen Onlineshops über den eCommerce Integrator verfügst, gehst du folgendermaßen vor:
  • Halte die zeitgesteuerten Abgleiche in deiner eCI App für den Zeitraum des Updates an
  • Erstelle ein Backup der eCommerce Integrator Daten, indem du das Verzeichnis C:\ProgramData\Sysgrade eCommerce Integrator wegsicherst
  • Aktualisiere den eCommerce Integrator (sowohl das Shop-Plugin als auch das App) auf die neueste Version
  • Aktualisiere deine JTL-Wawi von Version 1.5 auf 1.6/1.7
  • Klicke nach erfolgreichem JTL-Update im Menü auf "Plattformen" und dann auf "Verkaufskanäle"
  • Du siehst hier deine bereits vor dem Update bestandenen Shop-Verbindungen und musst lediglich noch die Lizenznummer und die Sync-Benutzerinformationen anpassen - Detailinformationen zu den Einstellungen der Verkaufskanäle findest du im Abschnitt Einrichtung Verkaufskanal ab JTL-Wawi 1.6
  • Nach den Updates startest du in der eCI App den eCI Worker Service und wechselst in die Konfiguration. Hier prüfst du, ob alle Einstellungen noch korrekt sind.
WICHTIG: Nach einem Wechsel der JTL Wawi Version von z.B. 1.5 auf 1.6 musst du in der Konfiguration der eCI Worker-Verbindung einmal auf "Verbindung prüfen" und danach auf "Speichern" klicken. Dies ist notwendig, damit der eCI die aktuelle JTL Wawi Version erkennen und entsprechende Einstellungen vornehmen und speichern kann!
  • Danach öffnest du außerdem die Konfiguration deiner Webshop-Verbindung. Auch hier prüfst du, ob alle Einstellungen noch korrekt sind und speicherst die Konfiguration erneut.
  • Erst nach diesen Schritten aktivierst du deine zeitgesteuerten Abgleich wieder bzw. nimmst manuelle Abgleiche vor.
Last modified 3mo ago