Kompatibilität

Aktuelle Version

Die aktuelle Version (2020.11.3) der eCI JTL-Wawi App ist mit folgenden Systemen und eCI Plugins kompatibel:
  • JTL Wawi
    • 1.5.52.0
  • eCI Plugins
    • eCI Magento 1 (2020.11.3)
    • eCI Magento 2 (2020.11.3)
    • eCI Shopware 5 (2020.11.3)
    • eCI Shopware 6 (2020.11.3)

Kompatibilitätsmatrix

Übersicht der Kompatibilitäten der eCI JTL-Wawi App innerhalb der aktuellen Hauptversion:
eCI JTL-Wawi Version
JTL Wawi
eCI Magento 1
eCI Magento 2
eCI Shopware 5
eCI Shopware 6
2020.11.3
1.5.52.0
2020.11.3
2020.11.3
2020.11.3
2020.11.3
2020.11.2
1.5.51.0
2020.11.2
2020.11.2
2020.11.2
2020.11.2
2020.11.1
1.5.50.1
2020.11.1
2020.11.1
2020.11.1
2020.11.1
2020.11
1.5.49.0
2020.11
2020.11
2020.11
2020.11
2020.10.3
1.5.46.4
2020.10.2
2020.10.2
2020.10.2
2020.10.3
2020.10.2
1.5.45.1
2020.10.2
2020.10.2
2020.10.2
2020.10.2
2020.10.1
1.5.44.0
2020.10
2020.10
2020.10
2020.10.1
2020.10
1.5.44.0
2020.10
2020.10
2020.10
2020.10
2020.9.1
1.5.41.3
2020.9.1
2020.9
2020.9.1
2020.9.1
2020.9
1.5.41.1
2020.9
2020.9
2020.9
2020.9
2020.8
1.5.35.0
2020.8
2002.8
2020.8
-
2020.7
1.5.32.0
2020.7
2020.7
2020.7
-
2020.6
1.5.25.0
2020.6
2020.6
2020.6
-
2020.5
1.5.22.0
2020.5
2020.5
2020.5
-

3rd-Party Plugins

Aktuell integrierte Extensions und deren Funktionsweisen sind im Handbuch näher beschrieben.
  • JTL
    • JTL Multishop-Modul
  • Plugins
    • weitere 3rd-Party Plugins auf Anfrage
Last modified 1mo ago